Skip to content

nikto

How to install Arachni, Nikto, and Wapiti for OpenVAS on Ubuntu 14.04 LTS

If you don’t already have OpenVAS installed, click here if you need help installing OpenVAS 8 on Ubuntu 14.04, or click here if you need help installing OpenVAS 7 on CentOS 7. If you have installed OpenVAS 8 (or an older version), you might have noticed some of these peculiar errors in your scan reports.

Vulnerability Detection Result
Arachni could not be found in your system path.
OpenVAS was unable to execute Arachni and to perform the scan you
requested.
Please make sure that Arachni is installed and that arachni is
available in the PATH variable defined for your environment.

Screen Shot 2015-06-05 at 8.41.47 PM

Vulnerability Detection Result
Nikto could not be found in your system path.
OpenVAS was unable to execute Nikto and to perform the scan you
requested.
Please make sure that Nikto is installed and that nikto.pl or nikto is
available in the PATH variable defined for your environment.

Click Here To Read The Rest!